<!DOCTYPE html>
<!--[if IE 7]><html class="ie ie7"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if IE 8]><html class="ie ie8"  prefix="og: http://ogp.me/ns#"><![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html  prefix="og: http://ogp.me/ns#">
<!--<![endif]-->

<head>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no">
    <title>Sports Schedule Updates | KDOM Radio</title>
    <meta name="description" content="Sports Schedule Updates" />
    <link rel="profile" href="http://gmpg.org/xfn/11" />
    <link rel="pingback" href="http://www.kdomradio.com/xmlrpc.php" />
    <meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<!-- All in One SEO Pack 2.2.6.2 by Michael Torbert of Semper Fi Web Design[401,454] -->
<meta name="description" itemprop="description" content="Here are some of the Schedule Changes due to bad weather: GIRLS BASKETBALL: St. James at Windom ppd to Feb 16 BLH/S at Cedar Mt/Comfrey ppd to Jan 19" />

<link rel="canonical" href="http://www.kdomradio.com/sports-schedule-updates/" />
<!-- /all in one seo pack -->
<link rel="alternate" type="application/rss+xml" title="KDOM Radio &raquo; Feed" href="http://www.kdomradio.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KDOM Radio &raquo; Comments Feed" href="http://www.kdomradio.com/comments/feed/" />
<link rel="alternate" type="text/calendar" title="KDOM Radio &raquo; iCal Feed" href="http://www.kdomradio.com/events/?ical=1" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/72x72\/","ext":".png","source":{"concatemoji":"http:\/\/www.kdomradio.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.4.2"}};
			!function(a,b,c){function d(a){var c,d=b.createElement("canvas"),e=d.getContext&&d.getContext("2d"),f=String.fromCharCode;return e&&e.fillText?(e.textBaseline="top",e.font="600 32px Arial","flag"===a?(e.fillText(f(55356,56806,55356,56826),0,0),d.toDataURL().length>3e3):"diversity"===a?(e.fillText(f(55356,57221),0,0),c=e.getImageData(16,16,1,1).data.toString(),e.fillText(f(55356,57221,55356,57343),0,0),c!==e.getImageData(16,16,1,1).data.toString()):("simple"===a?e.fillText(f(55357,56835),0,0):e.fillText(f(55356,57135),0,0),0!==e.getImageData(16,16,1,1).data[0])):!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g;c.supports={simple:d("simple"),flag:d("flag"),unicode8:d("unicode8"),diversity:d("diversity")},c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.simple&&c.supports.flag&&c.supports.unicode8&&c.supports.diversity||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='m2g-bar-css'  href='http://www.kdomradio.com/wp-content/plugins/m2g-wp-fbar/css/m2g-bar.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='front-advertise-css'  href='http://www.kdomradio.com/wp-content/plugins/advertise/assets/css/front.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.kdomradio.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=3.9.3' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-base-css'  href='http://www.kdomradio.com/wp-content/plugins/jnewsticker-for-wordpress/media/frontend.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jnewsticker-css-css'  href='http://wayv.itmwpb.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/skins/clean_red.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='fontello-css'  href='http://www.kdomradio.com/wp-content/plugins/wpb-fontello/css/fontello.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-plugin-styles-css'  href='http://www.kdomradio.com/wp-content/plugins/weblator_polling/public/assets/css/public.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='weblator_polling-fa-css'  href='http://www.kdomradio.com/wp-content/plugins/weblator_polling/public/assets/css/font-awesome.min.css?ver=1.3.5' type='text/css' media='all' />
<link rel='stylesheet' id='jplayer.blue.monday-css'  href='http://www.kdomradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/skin/blue.monday.minimal/jplayer.blue.monday.css?ver=2' type='text/css' media='screen' />
<link rel='stylesheet' id='bootstrapwp-css'  href='http://www.kdomradio.com/wp-content/themes/kdom-theme/inc/css/bootstrap960.min.css?ver=3.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_lato-css'  href='http://fonts.googleapis.com/css?family=Lato%3A400%2C700%2C400italic%2C700italic&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_roboto-css'  href='http://fonts.googleapis.com/css?family=Roboto%3A400%2C700%2C900%7CRoboto+Condensed&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='google_font_anton-css'  href='http://fonts.googleapis.com/css?family=Anton&#038;ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='stylesheet-css'  href='http://www.kdomradio.com/wp-content/themes/kdom-theme/style.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sendpress-fe-css-css'  href='http://www.kdomradio.com/wp-content/plugins/vipclub/css/front-end.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css'  href='http://www.kdomradio.com/wp-content/plugins/vipclub/css/jquery-ui.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='Theme_Manager_CSS-css'  href='https://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/654/wpbcss/wpbstyle-wpb-06theme-003.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='wpb-slider-default-css-css'  href='http://www.kdomradio.com/wp-content/plugins/wpb-slider/assets/css/wpb-slider-default.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='bannerlightwindow-style-css'  href='http://www.kdomradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.css?ver=1.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='tabby.css-css'  href='http://www.kdomradio.com/wp-content/plugins/tabby-responsive-tabs/css/tabby.css?ver=1.0.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kdomradio.com/wp-includes/js/jquery/jquery.js?ver=1.11.3'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.2.1'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-includes/js/swfobject.js?ver=2.2-20120417'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/common-banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/jnewsticker-for-wordpress/media/jnewsticker/newsticker.jquery.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/excanvas.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/weblator_polling/public/assets/js/vendors/Chart.min.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/legend.js?ver=1.3.5'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajaxurl = "http:\/\/www.kdomradio.com\/wp-admin\/admin-ajax.php";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/weblator_polling/public/assets/js/app/public.js?ver=1.3.5'></script>
<script type='text/javascript' src='http://ne.edgecastcdn.net/00035F/scripts/zocle_20130325.css?ver=4.4.2'></script>
<link rel='https://api.w.org/' href='http://www.kdomradio.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.kdomradio.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.kdomradio.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Scoreboard from Tues, Jan 10' href='http://www.kdomradio.com/scoreboard-from-tues-jan-10/' />
<link rel='shortlink' href='http://www.kdomradio.com/?p=20859' />
<link rel="alternate" type="application/json+oembed" href="http://www.kdomradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kdomradio.com%2Fsports-schedule-updates%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.kdomradio.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.kdomradio.com%2Fsports-schedule-updates%2F&#038;format=xml" />
<!-- Open Graph Meta Data by WP-Open-Graph plugin-->
<meta property="og:site_name" content="KDOM Radio" />
<meta property="og:locale" content="en_us" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Sports Schedule Updates" />
<meta property="og:url" content="http://www.kdomradio.com/sports-schedule-updates/" />
<meta property="og:description" content="Here are some of the Schedule Changes due to bad weather: GIRLS BASKETBALL: St. James at Windom ppd to Feb 16 BLH/S at Cedar Mt/Comfrey ppd to Jan 19 JCC at Redwood Valley ppd to Feb 6" />
<!-- /Open Graph Meta Data -->
<style>
.banner_lightbox { display: none; }
</style>
<!-- Twitter Card Type : summary_large_image -->
<!-- Twitter Card Information : summary_large_image information -->
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="" />
<meta name="twitter:creator" content="" />
<meta name="twitter:title" content="Sports Schedule Updates" />
<meta name="twitter:description" content="Here are some of the Schedule Changes due to bad weather: GIRLS BASKETBALL: St. James at Windom ppd to Feb 16 BLH/S at Cedar Mt/Comfrey ppd to Jan 19 JCC at Redwood Valley ppd to Feb 6" />
 
<!-- End of Twitter Card Information : summary_large_image information -->
<script type="text/javascript">
	var ajaxurl = "http://www.kdomradio.com/wp-admin/admin-ajax.php";
</script><style type="text/css" id="custom-background-css">
body.custom-background { background-color: #050000; background-image: url('http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/654/2014/09/29193601/Courthouse.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: scroll; }
</style>
 </head>

<body class="single single-post postid-20859 single-format-standard custom-background tribe-theme-kdom-theme page-template-single-php">
        <div class="masthead navbar-fixed-top">
        <div class="container">
            <div class="row">
                <div class="col-xs-3 col-sm-2 col-md-2 col-md-push-4">
                    <div id="widget-1" class="widget widget_sp_image"><img width="142" height="38" alt="" class="attachment-full aligncenter" style="max-width: 100%;" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/654/2014/09/29193601/masterhead-e1466540004531.png" /></div>                </div>
                <div class="col-xs-6 col-sm-4 col-md-4 col-md-pull-2 alpha omega listen-live">
                    
	
                </div>
                <div class="col-xs-3 col-sm-3 col-md-3 alpha omega">
                                    </div>
                <div class="hidden-xs col-sm-3 col-md-3 alpha omega">
                    <div>
	<a href="http://www.kdomradio.com/feed/" class="sprite rss">Subscribe</a></div>                </div>
            </div>
        </div>
    </div>
    <section class="container">
        <div class="site-header">
            <div class="row">
                <div class="col-xs-12 col-sm-3 col-md-6">
                    <div class="header-image">
	<a href="http://kdom.itmwpb.com" rel="home"><img src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/654/2014/09/29193601/KDOM-TransWhite.png" class="header-image"  alt="" /></a>
</div> </div>
                <div class="col-xs-12 col-sm-4 col-md-2">
                    
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE START ***** -->
<!-- start ajax artist rotating div ckyl-theme-->
<div id="rotating-artist-images-ajax-div-1" class="rotating-artist-images-ajax-div-class">

</div> <!-- end ajax artist rotating div -->
<script>
function rotatingArtistImagesAjaxLoad_1(rotatingArtistImagesInstance) {
	urlVal = 'http://www.kdomradio.com/wp-content/plugins/wpb-custom-header/' + 'wpb-custom-header-ajax.php?rotatingArtistImagesAjax=true&callFromFile=artist-images.php&rotatingArtistImagesInstance='+rotatingArtistImagesInstance+'&siteId=654';
	jQuery('#rotating-artist-images-ajax-div-1').html('<div style="height:200px;width:250px;" class="rotating-artist-images-loading-div-class"><br /><br />&nbsp;&nbsp;<br /><br /></div>');
	jQuery.ajax({
          url: urlVal,
          success: function(data) {
               jQuery('#rotating-artist-images-ajax-div-1').html(data);
          }//End of success function.
    });
}//End of function rotatingLogoAjaxLoad
jQuery(document).ready( rotatingArtistImagesAjaxLoad_1('1') );
</script>
<!-- ***** AJAX BASED ROTATING ARTIST IMAGES CODE END ***** -->

 </div>
                <div class="col-xs-12 col-sm-5 col-md-4">
                    <div class="row schedule-now">
	
    <div class="on-air-now item bg-secondary post-16757 show type-show status-publish has-post-thumbnail hentry with-thumbnail">

           
         <div class="show-excerpt col-md-12 col-sm-12 col-xs-12 alpha">
         <div class="col-md-4 col-sm-4 col-xs-4 personality">
            <a href="http://www.kdomradio.com/show/late-morning-farm-and-music/"><img width="75" height="75" src="http://dehayf5mhw1h7.cloudfront.net/wp-content/uploads/sites/654/2014/09/29193601/IMG_0270-e1465395970860-75x75.jpg" class="attachment-show-thumb2 size-show-thumb2 wp-post-image" alt="Michael Bull" /></a>
            </div> 
            <div class="col-md-6 col-sm-6 col-xs-6">
                <span class="h3">On Air Now</span>
                <div class="the-excerpt">
                    <a class="link-text" href="http://www.kdomradio.com/show/late-morning-farm-and-music/">Late Morning Farm and Music</a>
                                    </div>
            </div>
            
             
        
    </div>
        
        
       
    </div>
</div>

                    <div class="jnewsticker">
                        <h3 class="tweets"><i class="icon-twitter"></i>Latest Tweets </h3>
                        <script>
(function($) {    
    $(document).ready(function() {
        $('#newsticker_0').newsticker({
                            'tickerTitle' : "",                            'style' : "scroll",                            'pauseOnHover' : false,                            'showControls' : false,                            'autoStart' : true,                            'scrollSpeed' : "50",                            'slideSpeed' : "1000",                            'slideEasing' : "swing"                        
        });
    });    
})( jQuery );
</script>
<ul class="newsticker" id="newsticker_0">
                    <li>Ten Girly Things Guys Would Do If It Was Socially Acceptable https://t.co/VsyUbIctbZ posted on <a href="https://twitter.com/#!/951wayv/statuses/818879796625178627">Twitter</a> 17 hours ago</li>
                    <li>Zombies Would Totally Wipe Out Humanity in 100 Days or Less https://t.co/VryRiyO4D6 posted on <a href="https://twitter.com/#!/951wayv/statuses/818516144579629056">Twitter</a> 2 days ago</li>
                    <li>The Best Job in America This Year Is Making Apps https://t.co/Pb8mbR7I5Q posted on <a href="https://twitter.com/#!/951wayv/statuses/817439149854781440">Twitter</a> 5 days ago</li>
                    <li>Naomi Campbell Was Almost Robbed in Paris in 2012 https://t.co/dJyDpF0KGC posted on <a href="https://twitter.com/#!/951wayv/statuses/817380261470097409">Twitter</a> 5 days ago</li>
                    <li>George Clooney to be a new dad? https://t.co/Ap2ogHGWb1 posted on <a href="https://twitter.com/#!/951wayv/statuses/817376580255281153">Twitter</a> 5 days ago</li>
    </ul>
         </div>
                </div>
            </div>
        </div>
        <!--Start Bootstrap Site Navigation-->
        <nav class="site-navigation">
            <div class="row">
                <div class="navbar navbar-default">
                    <div class="navbar-header">
                        <!-- .navbar-toggle is used as the toggle for collapsed navbar content -->
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#bs-example-navbar-collapse-1">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                        <!-- Your site title as branding in the menu -->
                        <a class="navbar-brand visible-xs"></a>
                        <p class="navbar-text visible-xs">Navigation Menu</p>
                    </div>
                    <!-- The WordPress Menu goes here -->
                    <div id="bs-example-navbar-collapse-1" class="collapse navbar-collapse"><ul id="menu-primary-navigation" class="nav navbar-nav"><li id="menu-item-1093" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-1093"><a title="Home" href="http://kdom.itmwpb.com">Home</a></li>
<li id="menu-item-1094" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1094 dropdown"><a title="Information" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Information <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-17052" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17052"><a title="Local News" href="http://www.kdomradio.com/category/local-news/">Local News</a></li>
	<li id="menu-item-17055" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17055"><a title="Sports News" href="http://www.kdomradio.com/category/sports/">Sports News</a></li>
	<li id="menu-item-16784" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16784"><a title="Sports Schedule" href="http://www.kdomradio.com/sports/">Sports Schedule</a></li>
	<li id="menu-item-16753" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16753"><a title="Weather Announcements" href="http://www.kdomradio.com/weather/">Weather Announcements</a></li>
	<li id="menu-item-17172" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17172"><a title="Market Reports" href="http://www.kdomradio.com/markets/">Market Reports</a></li>
</ul>
</li>
<li id="menu-item-1102" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1102 dropdown"><a title="Community" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Community <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-16849" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16849"><a title="Job Search" href="http://www.kdomradio.com/job-search/">Job Search</a></li>
	<li id="menu-item-16843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16843"><a title="Bulletin Board" href="http://www.kdomradio.com/bulletin-board/">Bulletin Board</a></li>
	<li id="menu-item-16894" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16894"><a title="Obituaries" href="http://www.kdomradio.com/obituaries/">Obituaries</a></li>
	<li id="menu-item-17130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17130"><a title="Daily Puzzles" href="http://www.kdomradio.com/puzzles/">Daily Puzzles</a></li>
</ul>
</li>
<li id="menu-item-1111" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-1111 dropdown"><a title="Programs" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Programs <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-16996" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16996"><a title="Swapline" href="http://www.kdomradio.com/swapline/">Swapline</a></li>
	<li id="menu-item-17129" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17129"><a title="Auction Block" href="http://www.kdomradio.com/auction-block/">Auction Block</a></li>
	<li id="menu-item-17003" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17003"><a title="Auction Calendar" href="http://www.kdomradio.com/auction-calendar/">Auction Calendar</a></li>
	<li id="menu-item-16949" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16949"><a title="Daily Schedule" href="http://www.kdomradio.com/daily-schedule/">Daily Schedule</a></li>
</ul>
</li>
<li id="menu-item-16699" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-16699 dropdown"><a title="Contact Us" href="#" data-toggle="dropdown" class="dropdown-toggle" aria-haspopup="true">Contact Us <span class="caret"></span></a>
<ul role="menu" class=" dropdown-menu">
	<li id="menu-item-16748" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16748"><a title="About KDOM" href="http://www.kdomradio.com/about-kdom/">About KDOM</a></li>
	<li id="menu-item-16700" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16700"><a title="Contact Us" href="http://www.kdomradio.com/contact-us/">Contact Us</a></li>
	<li id="menu-item-16839" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16839"><a title="Meet the Staff" href="http://www.kdomradio.com/meet-the-staff/">Meet the Staff</a></li>
	<li id="menu-item-16696" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16696"><a title="EEO" href="http://www.kdomradio.com/eeo/">EEO</a></li>
	<li id="menu-item-16687" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-16687"><a title="General Contest Rules" href="http://www.kdomradio.com/general-contest-rules/">General Contest Rules</a></li>
</ul>
</li>
</ul></div>                </div>
                <!-- .navbar -->
            </div>
            <!-- .container -->
        </nav>
        <!-- .site-navigation -->
        <!-- #site-navigation -->
        <!-- .site-navigation -->
    </section>
    <section class="container closings">
<div class="row ">
    <div class="col-xs-12">
      <div id="wpb-closings" class="widget widget_text">			<div class="textwidget"><div id="aws_ec_insertEC_alertIMG_0" class="school_closings"></div></div>
		</div><div id="wpb-closings" class="widget widget_adv_location"></div>    </div>
  </div>
</section>
    <div class="site-content container">

        <section class="row">
            <div class="col-md-12">
                            </div>
        </section>

	<div class="row">
		<div class="col-md-12 col-sm-12 ">
			<div class="primary col-md-8 col-sm-12 alpha">
				<div class="content" role="main">

					
														<article id="post-20859" class="post-20859 post type-post status-publish format-standard hentry category-sports">

		<header class="entry-header">
			<h1 class="entry-title">Sports Schedule Updates</h1>
			<div class="article-meta">
	<i class="icon-calendar-inv color-brand"></i> January 11, 2017			<i class="icon-tag color-brand"></i> <a href="http://www.kdomradio.com/category/sports/" rel="category tag">Sports</a>		</div>		</header><!-- .entry-header -->

		<div class="entry-content">
			<h5><strong>Here are some of the Schedule Changes due to bad weather:</strong></p>
<p><strong><span style="text-decoration: underline;">GIRLS BASKETBALL</span>:</strong><br />
<strong> St. James at Windom ppd to Feb 16</strong><br />
<strong> BLH/S at Cedar Mt/Comfrey ppd to Jan 19</strong><br />
<strong> JCC at Redwood Valley ppd to Feb 6</strong><br />
<strong> New Ulm at Jordan ppd to Feb 11</strong></p>
<p><strong><span style="text-decoration: underline;">BOYS BASKETBALL</span>:</strong><br />
<strong> St. James at Windom ppd to Feb 21</strong><br />
<strong> Red Rock Central at Edgerton ppd to Jan 17</strong><br />
<strong> Mt Lake at Murray County Central ppd w/no make-up date</strong><br />
<strong> GHEC/Truman/Martin Luther at Heron Lake Okabena ppd &#8211; no make-up date</strong><br />
<strong> Wabasso at Springfield ppd to Jan 16</strong><br />
<strong> Cedar Mt/Comfrey at BLH/S ppd to Feb 2</strong><br />
<strong> Waseca at Stewartville ppd &#8211; no make-up date</strong><br />
<strong> New Ulm at Lake Crystal-Wellcome-Memorial ppd &#8211; no make-up date</strong></p>
<p><strong><span style="text-decoration: underline;">WRESTLING</span>:</strong><br />
<strong> KMS and Marshall at Wabasso/RRC &#8211; ppd to Jan 17</strong><br />
<strong> Cobras (windom/mt lake) &amp; Medford at Madelia/Truman &#8211; ppd &#8211; no make-up date</strong></p>
<p><strong><span style="text-decoration: underline;">GYMNASTICS</span>: </strong><br />
<strong> Cobras (windom/mt lake) at Blue Earth &#8211; ppd &#8211; no make-up date</strong></h5>
					</div><!-- .entry-content -->

		
		
		
<div id="comments" class="comments-area">

	
	
	<hr />

	
</div><!-- #comments .comments-area -->		
	</article><!-- #post -->
						
								

				</div><!-- #content -->
			</div><!-- #primary -->

			<div class="col-md-4 col-sm-12 omega"> 
			<div class="sidebar" role="complementary">
			<div class="widget-area">
				<div id="widget-adv-location-24" class="widget-sidebar widget-banner widget_adv_location"></div><div id="widget-adv-location-35" class="widget-sidebar widget-banner widget_adv_location"></div><div id="text-23" class="widget-sidebar widget-banner widget_text"><h5 class="sidebar-widget-title">MNN News</h5>			<div class="textwidget"><script type="text/javascript">// <![CDATA[
document.write('\x3Cscript type="text/javascript" src="' + ('https:' == document.location.protocol ? 'https://' : 'http://') + 'feed.mikle.com/js/rssmikle.js">\x3C/script>');
// ]]></script><script type="text/javascript">// <![CDATA[
(function(){var params = {rssmikle_url:"http://feeds.feedburner.com/MinnesotaNewsNetwork",rssmikle_frame_width:"300",rssmikle_frame_height: "400",frame_height_by_article: "0",rssmikle_target: "_blank",rssmikle_font:"Arial, Helvetica, sans-serif",rssmikle_font_size: "12",rssmikle_border: "on",responsive:"off",rssmikle_css_url: "",text_align: "left",text_align2: "left",corner: "off",scrollbar:"on",autoscroll: "on",scrolldirection: "up",scrollstep: "3",mcspeed: "20",sort: "Off",rssmikle_title:"on",rssmikle_title_sentence: "",rssmikle_title_link: "",rssmikle_title_bgcolor:"#2A638E",rssmikle_title_color: "#FFFFFF",rssmikle_title_bgimage: "",rssmikle_item_bgcolor:"#FFFFFF",rssmikle_item_bgimage: "",rssmikle_item_title_length: "85",rssmikle_item_title_color:"#2A638E",rssmikle_item_border_bottom: "on",rssmikle_item_description: "on",item_link:"off",rssmikle_item_description_length: "100",rssmikle_item_description_color:"#373737",rssmikle_item_date: "gl1",rssmikle_timezone: "Etc/GMT",datetime_format: "%b %e, %Y %l:%M %p",item_description_style: "text+tn",item_thumbnail: "crop",item_thumbnail_selection:"auto",article_num: "8",rssmikle_item_podcast: "off",keyword_inc: "",keyword_exc:""};feedwind_show_widget_iframe(params);})();
// ]]></script></div>
		</div><div id="youtubechannelgallery_widget-7" class="widget-sidebar widget-banner youtubechannelgallery ytccf"><h5 class="sidebar-widget-title">Videos</h5><div class="ytcplayer-fixwidthwrapper"><div class="ytcplayer-wrapper ytc-player4x3"><iframe id="ytcplayer1" class="ytcplayer" allowfullscreen src="https://www.youtube.com/embed/SoIKv3xxuMA?version=3&theme=dark&color=red&modestbranding=&rel=0&showinfo=0&enablejsapi=1&wmode=transparent" frameborder="0"></iframe></div></div><ul class="ytchagallery ytccf ytc-table ytc-columns3 ytc-thumb4x3">

<div class="ytccf ytc-row ytc-r-1 ytc-r-odd ">



	<li class="ytccell-1 ytccell-first"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=SoIKv3xxuMA" data-playerid="ytcplayer1" data-quality="default" title="Keith Urban - Blue Ain't Your Color" style="background-image:url(https://i4.ytimg.com/vi/SoIKv3xxuMA/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>



	<li class="ytccell-2"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=zXDAYlhdkyg" data-playerid="ytcplayer1" data-quality="default" title="Florida Georgia Line - H.O.L.Y." style="background-image:url(https://i3.ytimg.com/vi/zXDAYlhdkyg/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>



	<li class="ytccell-3 ytccell-last"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=4zAThXFOy2c" data-playerid="ytcplayer1" data-quality="default" title="Chris Stapleton - Tennessee Whiskey (Audio)" style="background-image:url(https://i1.ytimg.com/vi/4zAThXFOy2c/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>

</div>




<div class="ytccf ytc-row ytc-r-2 ytc-r-even ">



	<li class="ytccell-1 ytccell-first"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=6l3ukWqRU4s" data-playerid="ytcplayer1" data-quality="default" title="Luke Bryan - Huntin', Fishin' And Lovin' Every Day" style="background-image:url(https://i3.ytimg.com/vi/6l3ukWqRU4s/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>



	<li class="ytccell-2"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=ph9NQ8ASmX4" data-playerid="ytcplayer1" data-quality="default" title="Little Big Town - Better Man" style="background-image:url(https://i1.ytimg.com/vi/ph9NQ8ASmX4/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>



	<li class="ytccell-3 ytccell-last"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=w2CELiObPeQ" data-playerid="ytcplayer1" data-quality="default" title="Thomas Rhett - Die A Happy Man" style="background-image:url(https://i4.ytimg.com/vi/w2CELiObPeQ/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>

</div>




<div class="ytccf ytc-row ytc-r-3 ytc-r-odd ">



	<li class="ytccell-1 ytccell-first"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=PT4ryVop_Fc" data-playerid="ytcplayer1" data-quality="default" title="Florida Georgia Line - May We All ft. Tim McGraw" style="background-image:url(https://i1.ytimg.com/vi/PT4ryVop_Fc/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>



	<li class="ytccell-2"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=YOb4VUgRqo0" data-playerid="ytcplayer1" data-quality="default" title="Sam Hunt - Break Up In A Small Town" style="background-image:url(https://i2.ytimg.com/vi/YOb4VUgRqo0/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>



	<li class="ytccell-3 ytccell-last"><div class="ytcliinner"><div class="ytcthumb-cont"><a class="ytcthumb ytclink"  href="https://www.youtube.com/watch?v=iXi6IHFHeIA" data-playerid="ytcplayer1" data-quality="default" title="Sam Hunt - Take Your Time" style="background-image:url(https://i2.ytimg.com/vi/iXi6IHFHeIA/hqdefault.jpg)" ><div class="ytcplay"></div></a></div></div></li>

</div>


</ul></div>			</div>
		</div>
		</div>		</div>
	</div>
	


</div>
<footer>

	<div class="container footer">
		<div class="row footer-widgets ">
			<div class="col-md-3 col-sm-3 col-xs-6"><div id="widget-adv-location-7" class="widget tile-banners widget_adv_location">
<!-- ***** AJAX BASED BANNER CODE START ***** -->
<!-- start ajax banner div -->
<div id="banner-ajax-div-17087-1" class="banner-ajax-div-class">

</div> <!-- end ajax banner div -->
<input type="hidden" id="banner-ajax-hidden-1" class="banner-ajax-hidden-class" value="17087#:##:#1#:#home-300x95#:#18#:#http://www.kdomradio.com/wp-content/plugins/advertise/#:#654#:#/var/www/html/#:#-6" />
<input type="hidden" id="banner-ajax-hidden-extra-1" class="banner-ajax-hidden-class-extra" value="19336,18516,17087#:#" />
<!-- ***** AJAX BASED BANNER CODE END ***** -->

</div></div>
			<div class="col-md-3 col-sm-3 col-xs-6"></div>
			<div class="col-md-3 col-sm-3 col-xs-6"><div id="widget-adv-location-9" class="widget tile-banners widget_adv_location"></div></div>
			<div class="col-md-3 col-sm-3 col-xs-6"><div id="widget-adv-location-10" class="widget tile-banners widget_adv_location"></div></div>
		</div>

		<div class="row copyright">
			<div class="row footer-widgets-2">
				<div class="col-md-4 col-sm-4"></div>
				<div class="col-md-4 col-sm-4"></div>
				<div class="col-md-4 col-sm-4"></div>
			</div>
					<div class="adv-container wide-footer">
			<!-- Piwik -->
<script type="text/javascript">
  var _paq = _paq || [];
  _paq.push(["setDocumentTitle", document.domain + "/" + document.title]);
  _paq.push(["setCookieDomain", "*.kdomradio.com"]);
  _paq.push(["setDomains", ["*.kdomradio.com","*.www.kdomradio.com"]]);
  _paq.push(["trackPageView"]);
  _paq.push(["enableLinkTracking"]);

  (function() {
    var u=(("https:" == document.location.protocol) ? "https" : "http") + "://webstats.secureitm.com/";
    _paq.push(["setTrackerUrl", u+"piwik.php"]);
    _paq.push(["setSiteId", "1014"]);
    var d=document, g=d.createElement("script"), s=d.getElementsByTagName("script")[0]; g.type="text/javascript";
    g.defer=true; g.async=true; g.src=u+"piwik.js"; s.parentNode.insertBefore(g,s);
  })();
</script>
<!-- End Piwik Code -->		</div>
				</div>

	</div>

	
</footer><!-- #colophon -->
 </div>

<div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<style type="text/css">  
      html { margin-top: 0px !important; }  
      * html body { margin-top: 0px !important; }  
  </style><link rel='stylesheet' id='aws_ec_css-css'  href='http://www.kdomradio.com/wp-content/plugins/entity_closing_listings/static/aws_closings.css?ver=4.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.lightbox.min.css-css'  href='http://www.kdomradio.com/wp-content/plugins/wpb-post-core/assets/lightbox.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://www.kdomradio.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.4.2' type='text/css' media='all' />
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/advertise/modules/stats/assets/track.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/advertise/assets/js/front.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/advertise/modules/ajax-reload-banners/js/banner-reload.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.kdomradio.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=3.9.3'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.android-adapter-fix.js?ver=2.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var JPlayer = {"swfPath":"http:\/\/www.kdomradio.com\/wp-content\/plugins\/wpb-show-core\/modules\/jplayer\/assets\/","playlists":[]};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-show-core/modules/jplayer/jquery.jplayer-init.js?ver=2.4.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/themes/kdom-theme/inc/js/bootstrap.min.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/themes/kdom-theme/inc/js/common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/themes/kdom-theme/inc/js/jquery.touchSwipe.min.js?ver=1.3.3'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/themes/kdom-theme/inc/js/css3-mediaqueries.js?ver=1.3.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/vipclub/js/jquery-ui.js?ver=1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sendpress = {"invalidfirstName":"First Name is not Valid","missingfirstname":"First name can not be empty","invalidlastName":"Last Name is not Valid","missinglastname":"Last name can not be empty","invalidzip":"Zip is not Valid","missingzip":"Zip can not be empty","invalidcellnumber":"Cell Number is not valid","missingcellnumber":"Cell can not be empty","invalidemail":"E-mail address is invalid","missingemail":"Please enter your e-mail address","ajaxurl":"http:\/\/www.kdomradio.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/vipclub/js/sendpress.signup.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/vipclub/js/jquery.maskedinput.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-widget-tabs/assets/wpb-tabbed-widget-common.js?ver=6.2.1'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-slider/assets/js/caroufredsel/jquery.carouFredSel-6.2.1-packed.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-slider/assets/js/wpb-slider-common.js?ver=1.0'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-includes/js/wp-embed.min.js?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/entity_closing_listings/static/aws_ec.js?ver=1'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-post-core/assets/jquery.lightbox.js?ver=1.4'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/wpb-banner-light-window/featherlight-1.2.3/release/featherlight.min.js?ver=1.2.3'></script>
<script type='text/javascript' src='https://www.youtube.com/player_api?ver=4.4.2'></script>
<script type='text/javascript' src='http://www.kdomradio.com/wp-content/plugins/youtube-channel-gallery/scripts.js?ver=4.4.2'></script>
	<script>
	window.aws_ec_config_sid = new Array('1','654');
	window.aws_ec_current_sid = "654";
	window.ajaxBaseSite = "http://50.17.251.204/";

	window.todaysDate = '2017-01-11';
	window.gmt_offset = -6;

	window.wp_hour = "10";
	window.wp_minute = "31";
	window.wp_time = window.wp_hour + ":" + window.wp_minute;

	window.aws_ec_return_type = new Array();
	jQuery(document).ready(function($){
		//help make ajax play nice in older internet explorer (9 and hopefully below)
		$.support.cors = true;
		//starts everything important
		aws_ec_init();
	})
	</script>
	<script>window.aws_ec_return_type.push('ALERT'); aws_ec_cint = window.aws_ec_return_type.length - 1;window['aws_ec_alert_'+aws_ec_cint] = {"TYPE":"ALERT","IMAGE":"","URL":"http:\/\/wpb6.itmwpb.com\/closings"};aws_ec_insertEC_alertIMG(aws_ec_cint);</script></body>
</html>